Kawasaki Ninja ZX Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
First off let me say..Im completely stumped with this issue..I have looked at the service manual, performed my own troubleshooting to try and find out why my headlights come on and off as they please.

The issue started about a week ago now when my lights did not come on as I started my 636...Might I add all the other lights are working.( I gave it a good high rev in which they came on....made it home shut the beast off...
Checked all the fuses, checked wires for short or loose grounds..Nothing..Even changed the fuses..

After working on it a little and becoming frsutrated I went out for a spin...

After a little speeding they came on again...

Im completely stuck from here...Anybody have any ideas where the short can be?
 

·
Registered
Joined
·
23 Posts
Neither headlight works, or only the low beam? Have you tried replacing the bulb? I see it a lot here at the shop that a bulb on its last leg may go in and out before burning up completely.
 

·
Registered
Joined
·
602 Posts
There is probably a loose connection or something somewhere and the vibration from the revs makes it connect. The head light goes off when ever the starter button is pressed. Is that button has loose tension, the vibration might cause it to wiggle and make the headlights go out.


from the manual
"The headlight will go out momentarily whenever
the starter button is pressed and come back on when the
button is released."


Other than that get a volt meter to test the connectors and trace the whole circuit to find where the power loss is at.
 
1 - 7 of 7 Posts
Top