Kawasaki Ninja ZX Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
hello everyone I'm new here also first time rider me and my wife bought a used 2002 zx-6r on craigslist and it was running before i go any further i must add that when starting the bike i would have to give a little throttle to get it started im thinking this is because it needs a tuneup? now yesterday my wife was riding and she came to a stop she stalled the bike and leaned to the right letting the bike fall over she picked it back up and started it again and rode off then a few minutes later she did it again but this time we didnt start it right away we waited about 5 minutes and then it wouldnt start i have uploaded a video on youtube of whats going on any help is appreciated before i take it to a mechanic because i know nothing about motorcycles and i dont want to get ran over thanks for any help http://youtu.be/tgDJKcXhc_o
 

·
Registered
Joined
·
81 Posts
I would check the points on the fuel pump thats what it sounds like . The pump is under the tank and one side of the pump has a black cover held on by a star screw head . Take this off and examine the points .
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks. I'm gonna go and get a full tuneup this guy is gonna charge me $300 parts and labor does that price seem reasonable?
 

·
Registered
Joined
·
2 Posts
Thanks. I'm gonna go and get a full tuneup this guy is gonna charge me $300 parts and labor does that price seem reasonable?
It depends on what you get for the $300.00 and what quality of work is done but it does not sound unreasonable. Do you Mind if I ask what you paid for the bike?
I watched the video. It does sound like a weak charge on your battery or a loose connection. Nice bike BTW!
 
1 - 4 of 4 Posts
Top