Kawasaki Ninja ZX Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi everyone!

I bought a 2001 ZX6R a few weeks ago and the engine was running perfectly but had some oil leaks. So I fixed the leaks and figured that I could clean the carbs. I cleaned them one at a time without separeting them from each other.
Everything went smoothly except that a carb cleaner got onto the diaphragms... they are still in good shape but they expanded a bit cause the diameter of diaphragm is slightly bigger. The slides are also working perfectly.

I also changed the spark plugs beacause they were NGK CR8E instead of CR9E(recommended in the manual).

I have:
-dynojets 118 on #1,4 and 120 on #2,3.
-Yoshimura RS-3 system

The engine is iddling right.
The problem is that when ,on neutral, as soon as I twist the throttle the engine dies. It reved once or twice but when I do it again it stalls.
I also tried various pilot screw settings, 3 turns 21/2 turn 2turns...

Can somebody help me with this?

Thanks
 

·
Banned
Joined
·
3,608 Posts
Slide needles, and or floats need adjusting.
 

·
Registered
Joined
·
74 Posts
i was about to start a thread on this,
I am having the same problem when i am rolling to a red light or stop sign, i put it in neutral or hold the cluth and then when i'm around ~30KM/H and slowing down, the bike stalls.
but start up again no problem. it only happened a few times last year.
and once this year (only drove it twice this year).
I've just gotten it back from a full tune up, Spark plugs, valve adjustment, air filter, etc.
The only thing i can remember is that it was within 1min of taking out so the engine might have been somewhat cold... could that cause the problem also? Driving it before i let it warm up a bit?

2003 ZX6R
 

·
Registered
Joined
·
3,145 Posts
1 - 4 of 4 Posts
Top