Kawasaki Ninja ZX Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I recently picked up an 08 ZX6R from a kid that was trying to build it up for performance and had no clue, but deep pockets. He ended up killing the motor at 5,000 miles. I bought it and found a motor with 3,500 miles on it. I just finally got it all back together after the new motor and some body work after he dropped it on both sides. It runs like a top, but I am getting the red light flashing with the oil symbol on LCD display and code 62. I get this consitently with the bike running or not and I am trying to determine if this is important. The bike has a dynojet power commander, Vortex sprockets, speedo healer (not yet programmed), new plugs, oil and filter, and new battery. He also-to my understanding- hollowed out the muffler and took the butterflies out of the throttle body and put a jumper wire on a harness under the seat. I know that's not real clear, but I am trying to give as much info as possible. Like I said it runs like a top, but I have been afraid to drive more than a half mile until I know if this is a from the bs he had previously done or is a legitimate code and could be very bad!!!! Please help!! I am ready to ride!!
 

·
Registered
Joined
·
1,444 Posts
code 62 is the sub throttle actuator.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
So I got it apart and it seems that the actuator that is bad is controlling the butterflies that have already been removed. So It seems stupid to replace the actuator. The problem now is, is there any way to clear the code and turn the red light off without replacing what is , at this point, an unnecessary part???
 
1 - 6 of 6 Posts
Top