Vacuum ports - ZX Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 09-03-2019, 03:21 PM Thread Starter
Newbie
 
Michael Ray's Avatar
 
Joined: Sep 2019

Posts: 5
Vacuum ports

Ok, so just picked up a 96 zx7r p1, bike is a mess, but shes got good bones, however id love to find who turned her into a rigged mess and kick their a$$. My question right now though is, the ports underneath the carbs that are used for syncing, are they supposed to be capped off, or all tied together with vacuum hose and tees? I got in there, and the ports for carbs 1 & 2 are connected together via vacuum hose, carb 3 is completely left open (not plugged, not connected to anything, just a bare nipple) and carb 4 has a 2 foot piece of vacuum hose attached but plugged with a screwdriver bit, i sh!t you not. So what is supposed to be done with these ports when not in use?
Michael Ray is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-03-2019, 03:31 PM
57x
7777
 
57x's Avatar
 
Joined: Apr 2010
From: Aromas, CA
I Ride: 2018 H2 SX SE, 2005 Z750S, ZX7R Superbikes

Posts: 6,522
Cap them all.
57x is online now  
post #3 of 6 (permalink) Old 09-03-2019, 04:20 PM Thread Starter
Newbie
 
Michael Ray's Avatar
 
Joined: Sep 2019

Posts: 5
Thanks for the reply, i should have never gotten rid of my 99, that thing was a creampuff, this 96 is rough, but ill make her right again
Michael Ray is offline  
 
post #4 of 6 (permalink) Old 09-03-2019, 04:24 PM
Member
 
tempist23's Avatar
 
Joined: Feb 2019

Posts: 74
Are you going to post pics of the rebuild on here. I live watching guys turn abused bikes around and fix them.
tempist23 is offline  
post #5 of 6 (permalink) Old 09-03-2019, 05:41 PM
Senior Member
 
mte78's Avatar
 
Joined: Feb 2018
From: San Diego

Posts: 506
96 is the best year.
mte78 is offline  
post #6 of 6 (permalink) Old 09-04-2019, 03:19 AM Thread Starter
Newbie
 
Michael Ray's Avatar
 
Joined: Sep 2019

Posts: 5
I probably will post most of it on here, gonna be a long process though as i am broke lol. She needs new plastics, gonna have to do something about the hacked up wiring harness, for about every 3 bolts/nuts shes missing one, has aftermarket header but missing the springs that hold it tight to the head, instead has some metal wire holding it tight-ish... shes definitely had a rough life, and im not planning on taking it easy on her, but im gonna take care of her at least.
Michael Ray is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome