ZX Forums

ZX Forums (https://www.zxforums.com/forums/)
-   ZX-6R Forum (https://www.zxforums.com/forums/zx-6r-forum/)
-   -   07 Zx6r won’t crank (https://www.zxforums.com/forums/zx-6r-forum/204756-07-zx6r-won-t-crank.html)

Joshuaorr3 08-24-2019 08:30 PM

07 Zx6r won’t crank
 
Hello I’m having trouble trouble shooting this problem I got an 07 Zx6r with 17k miles on it the bike ran fine till one day I was riding and the bike seem to die out while I was riding figure it was the stator and rectifier changed that out and still had the problem of a really slow start so I changed the starter and when I did that I got to start the bike and nothing all I get is a pop from the start selonoid I’ve even changed that and still the same noice all my fuses are fine replaced the battery and still can’t get the engine to turn please help

Luis Octavio Carneiro 08-25-2019 10:48 AM

Hi. My name is Luis and I have recently bought my zx9r 1998. I bought it last week and I still have not read the service manual completely but I was wondering:Have you checked all the fuses? I hope you solve your problem soon.

Joshuaorr3 08-26-2019 08:01 PM

07 Zx6r won’t crank
 
I’m starting to think it could be the starter relay in the junction box any other thoughts out there


All times are GMT -7. The time now is 04:50 PM.

Powered by: vBulletin 3.8.8
Copyright ©2005-2010 - www.zxforums.com
Website designed and developed by Random Computers
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome