2011 Ninja zx6r - Headlights not bright at all! I can't see at night - ZX Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-20-2019, 08:27 PM Thread Starter
Newbie
 
Empowering's Avatar
 
Joined: May 2019

Posts: 1
2011 Ninja zx6r - Headlights not bright at all! I can't see at night

I'm hoping one of you can help me out with this issue I'm having with my motorcycle. It is an incredible motorcycle and I absolutely love it... however, I have regular headlights in and I can not see at night. It's not bright enough. I've replaced them with LED lights at 8000 lumens (White). I am still having the same issue. It's not bright enough. I cannot see at night. I have adjusted the beams horizontally and vertically and I'm still having an issue not seeing at night. I have not had this issues with any other bike before. Other than that, the bike is perfect. What can I do? What could be the issue?
Empowering is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-21-2019, 08:13 AM
Senior Member
 
olajoe808's Avatar
 
Joined: Apr 2017

Posts: 343
Hello and welcome to the forum:

I had this same issue within the last year. Here's what I did. Disconnect the stator to rectifier plug and test the stator.

Old stator------------------------------------------------------New stator

Coil ohms resistance .6 -----------------------------------------.6

VAC idle 20---------------------------------------------------- VAC idle 50

VAC @4000 rpms 52-----------------------------------------VAC @4000 rpms 123

Volts @ R/R @ 4000 rpms 12.1 --------------------------- Volts @ R/R @ 4000 rpms 14.1-14.2

Conclusion: New stator = Bright lights and working horn that you couldn't hear before.

Test your charging system. Post up what you find and the steps you take to resolve this issue.

Later,

Olajoe
olajoe808 is offline  
post #3 of 3 (permalink) Old 05-21-2019, 08:22 AM
Senior Member
 
olajoe808's Avatar
 
Joined: Apr 2017

Posts: 343
Also if you change the stator don't forget to use a new gasket and I use FIPG to seal the grommet.
olajoe808 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
LimeGreen not bright enough?!?! ninjajon ZX-6R Forum 17 05-02-2010 11:52 AM
Bright Headlights ejmesq ZX-11 Forum 2 05-18-2009 12:41 AM
Need Bright HeadLights ejmesq ZX-11 Forum 15 11-24-2008 02:47 PM
Tampa Bike Night (EVERY TUESDAY NIGHT) FactoryPhil Announcements & Events 3 09-18-2007 07:57 PM
Friday Night Drags Best Time of the Night sa1 Pictures 5 07-07-2007 06:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome