05 widowmaker ,Clunking noise when taking off in first then sometimes 2nd, - ZX Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 05-15-2019, 10:10 AM Thread Starter
Newbie
 
Joined: May 2019

Posts: 2
05 widowmaker ,Clunking noise when taking off in first then sometimes 2nd,

I cant tell if this could possible b the chain & if so why dosent it do it in all of the gears?
51Zx10r50 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird clunking noise when I engage my first gear Darkboi1979 Mechanical & Technical 3 11-02-2015 08:13 PM
1998 zx9r headlight sometimes works sometimes doesnt DYellow ZX-9R Forum 3 06-25-2014 05:37 PM
Buying a Ninja 250, guy says sometimes it starts sometimes it doesn't JohnJ Mechanical & Technical 3 09-24-2013 02:29 PM
Clunk, then clunking!!! Murdered07 ZX-6R Forum 3 06-30-2010 11:16 PM
'Clunking' noise (2000 ZX6R) - please help a biking newbie! sarge ZX-6R Forum 6 10-09-2007 08:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome