There is a popping sound and backfire from exhaust on deceleration - ZX Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 01-29-2016, 12:22 AM Thread Starter
Newbie
 
Joined: Jan 2016
From: Bama
I Ride: 2006 Kawasaki zx10r

Posts: 3
There is a popping sound and backfire from exhaust on deceleration

Hey I have a 2006 zx10r with a single can two brothers exhaust. As I am riding I am I can hear What seems like a crackling sound coming from exhaust while just riding steady on the throttle. And also when I lay on the throttle and let off I get a back firing and popping almost every time Wondering if anyone knew what was causing this??
Jwatt334 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-29-2016, 07:49 AM
#1 BMW Traitor
 
Rideit's Avatar
 
Joined: Jun 2012
From: PA
I Ride: 2014 BMW HP4 Competition; formerly '12 ZX10R '05 ZX6R 636, '02 ZX9R, '96 ZX9R, '92 ZX7, '91 600R and '90 EX500

Posts: 6,376
Garage
Un burnt fuel in the exhaust.....search clean air mod or block off plates

Sir ZX10 Flashin, No Boobin, Evil Linkin, Mile High, Good Guy Whore of ZXF
JUNE 2013 ROTM
Rideit is offline  
post #3 of 6 (permalink) Old 02-09-2016, 09:04 PM Thread Starter
Newbie
 
Joined: Jan 2016
From: Bama
I Ride: 2006 Kawasaki zx10r

Posts: 3
Preciate it man!!!
Jwatt334 is offline  
 
post #4 of 6 (permalink) Old 02-10-2016, 08:33 AM
Senior Member
 
bgmagma10's Avatar
 
Joined: Sep 2015
I Ride: 2005 ZX-10R, 2012 ZX-14R

Posts: 224
Yeah a lot of guys just put marbles in the tubes and block the Kleen air deal. I had my motor out so we just tapped and plugged the holes on the valve cover and it fixed the pop issue. Pretty cool watching flames shoot out of the exhaust but it will blow all your packing out after a while.

"Live to die happy" Matt Hoffman

My Youtube Channel

https://www.youtube.com/channel/UC4S...yMffEH7y8vq02g
bgmagma10 is offline  
post #5 of 6 (permalink) Old 02-10-2016, 04:53 PM
#1 BMW Traitor
 
Rideit's Avatar
 
Joined: Jun 2012
From: PA
I Ride: 2014 BMW HP4 Competition; formerly '12 ZX10R '05 ZX6R 636, '02 ZX9R, '96 ZX9R, '92 ZX7, '91 600R and '90 EX500

Posts: 6,376
Garage
Quote:
Originally Posted by bgmagma10 View Post
Yeah a lot of guys just put marbles in the tubes and block the Kleen air deal. I had my motor out so we just tapped and plugged the holes on the valve cover and it fixed the pop issue. Pretty cool watching flames shoot out of the exhaust but it will blow all your packing out after a while.
This...

I did the marble trick on my Gen4 and it did clean up 90% of the popping. Just make sure the marble goes into the correct hose


Sir ZX10 Flashin, No Boobin, Evil Linkin, Mile High, Good Guy Whore of ZXF
JUNE 2013 ROTM
Rideit is offline  
post #6 of 6 (permalink) Old 02-10-2016, 05:22 PM
HEADBANGER
 
Powergroove75's Avatar
 
Joined: May 2010
From: Moorpark, CA
I Ride: 2009 ZX6R track beast

Posts: 6,942
Garage
Is it just a slip on?

Sir Head Bangin', Monster Ridin', Moto Slingin' Post Whore of ZXF

WINNER - Ride Of The Month - September 2014

~ Visit My YouTube Channel ~
Powergroove75 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome