ZX Forums - Reply to Topic
Thread: Please help! Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-20-2019 09:41 PM
mte78 I don’t hear anything out of the ordinary
08-20-2019 02:23 PM
r0n1n wasn't able to upload it directly to the forum since it's a mp4, but here's a link to where it's hosted:

https://streamable.com/dlxdc

please give a listen and let me know your thoughts. I appreciate it!
08-20-2019 01:22 PM
r0n1n just put it all back together, turned key and fired it up. Nothing caught fire or exploded immediately, so I guess that's a small victory.
Recorded a short video which I'm in the process of uploading, hopefully you guys can take a listen and help me diagnose the sounds coming through.
I will bump this thread once the video is up...

Thanks in advance
08-16-2019 05:50 PM
r0n1n just ran a diagnostic check for the FI light,

Dealer 1 Mode threw codes: 12, 13, 14, 15
Dealer 2 Mode: 12, 13, 14, 15

I've got the plugs and coils out, airbox out, fuel tank off and all the harnesses disconnected, so doesn't seem to be anything abnormal about those codes.

Drained the tank, fuel looked good and clear until the end; started to get a little darker/murky (93 octane fuel has been sitting in the tank for months)
Shined a light inside the tank, interior walls looks clean and void of rust or any major buildups.
Pulled the fuel pump and disassembled, small filter on the bottom was a little dirty but didn't appear to be majorly caked up. Have it soaking in water/dishsoap solution currently.
Bottom of the pump bowl in similar shape (couple bugs and poop-lookin' deposits but no major metal flakes or turds)

Any advice on other things to check/look at while I'm in this area would be much appreciated!
08-14-2019 02:46 AM
r0n1n everything is still in the works, next order of business is to clean out the tank, disassemble the fuel pump and clean it as much as possible and then turn my attention to the fuel injectors.

Can anyone recommend the best products and methods to cleaning injectors as well as what you use when cleaning your spark plugs and which semi-locking products you use when reinstalling them?

thanks in advance!
08-11-2019 07:42 PM
Satan's Spawn Just a thought, but I would check the cam timing against the crank. If the person that moved your bike rolled it backwards with it in gear your bike could have jumped a tooth on the timing and cause power issues, possible crunching noises, etc.
08-11-2019 04:55 PM
r0n1n thanks for all the input thus far boys, been taking it to heart and doing what I can. Got a service manual, a little space and a couple tools. Got the tank off, airbox out, and the coils and plugs out. My FI was lit up and I've read up on running a lead from the diagnostic wire to the negative terminal on the battery to access the Dealer 1 and Dealer 2 modes. Don't have any wire or alligator clips to accomplish that job, so haven't gotten any codes yet. Uploading some pictures now, please excuse the dirt. I appreciate all the feedback, please keep it coming. And thanks Dave for the recommendation, if I can't get anywhere on my own, I'll definitely keep Marty in mind.

pics incoming...
08-08-2019 04:33 PM
Davecowan0723 I would try Fun Center in Bensalem. Ask for Marty. Tell him Dave Cowan sent you in. My 2000 ZX9R is there right now. Been very good to deal with. Good Luck !
08-08-2019 05:08 AM
mte78 Is the bike throwing any codes? Have you at least removed the tank and checked your throttle cables at the throttle bodies (you mentioned throttle play)?
08-07-2019 10:59 PM
KoflaOlivieri
Quote:
Originally Posted by r0n1n View Post
04' 636 in Philadelphia, in desperate need of a GOOD shop with legit mechanics who can fix me up proper and not rape my wallet.

Please reply with recommendations on where I need to go and who I need to speak with personally to get my bitch back in action.

THANK YOU
As others mentioned, most people here do their own repairs. Unless you have lots of money to spend, your best bet is to get the service manual. Another option is to place an ad on Craigslist looking for a mechanic. In addition, sometimes technicians place ads offering their services.

Forty five years ago I learned a valuable lesson, if you want something done well, you must learn to do it yourself.
08-07-2019 02:59 PM
r0n1n thanks for the words Frank, will definitely be taking a look and trying your recommendations.
08-07-2019 01:45 PM
FranksWorkshop First thing I would do is buy a factory repair manual ,that's {IIIIIFFFFF],you are somewhat mechanically inclined .In my opinion I would put bike in neutral, jack up wheels simultaneously, and see if both wheels respond smoothly ,then apply brake and listen for noise, if everything ok ,that's one problem out of the way ,while your listening for those noises see if they rise from bike being in neutral while rotating rear tire, if not you have isolated three possible problems out of the way. If bike has center stand ,with fuel off and carbs drained ,crank bike and listen for unusual noises of metal sound.If this is engine mechanical issue ,depending on its severity, so far you've hooked up with two very kind people, and youll see from this forum you wont be alone in the dark, but you must try and forget about the fear of what you don't know or see,its normal, to not wanna mess things up, on the other hand what if its something simple that a simpleton could fix, and a shop would charge you buuko dollars, youd wanna kick yourself for not trying wouldn't you? so if you need a new motor what did you lose and then what did you gain ? duh ,its a no brainer, ,and you could always part it out if the repair is too extensive to buy a new motor which will be close ,to what you make, and even then its a can of worms dude so, take a deep breath and follow the process of elimination first ,then if need be , opener up, hope this helps -Frank
08-06-2019 10:11 PM
r0n1n must be someone with a similar name with the jetting thread, but I appreciate the input and feedback on this one.

Perhaps my description of the noises was overexaggerated? I'm throwing the battery on a charger and going to try and post a video of the bike starting up and running tomorrow. And by 'seized' I mean I was cruising doing 40 and then it was like the brakes were suddenly applied and I lost all momentum down to a stop.

regardless, sounds like i'm fucked. I have jack shit for $$ so a motor swap or a shop will bone be either way.
08-06-2019 08:31 PM
ninjanut Sounds like you have a major mechanical problem.
When you say it seized what do you mean? If you restarted it, it cannot be seized. Also, when you restarted it and heard “crunching”, you let it run for several minutes? Why? You obviously have internal engine damage that will require a complete tear down.
If you bring this to a reputable shop, they are going to give you a price to remove and disassemble the motor. Then they will quote you to replace all damaged internal components. This bill will be a lot higher than finding a used motor and swapping it out. JMO.
I just noticed you have another thread discussing a jetting issue. Did this mechanical issue resolve itself? If so I need to get a can of that!!!
08-06-2019 05:01 PM
r0n1n last time I rode it: cruising @ around 40mph, seized up suddenly and brought me to a near stand-still in lane, had to foot it off to the shoulder.

last time I STARTED it: ran very chunky/rough during idle, with audible crunchy sounds. let idle for several minutes without improvement.

prior to that: cruising @ around 70-80mph, twist throttle for a bit more and receive no throttle input, won't exceed the 80mph and bogs down.

possible suspect: bike was parked in 1st gear with bars locked and moved by someone with no knowledge of bikes, perhaps forcefully and without any use of the clutch or change in gear to neutral. When I returned to the bike, the throttle had a ton of play as though they rung the shit out of it while holding the bars and moving it, and the first time riding it I began to notice all of these issues and feel the bike start to seize up on me while cruising.

long story short: fuck.
08-06-2019 03:19 PM
mte78 100% ^^^^

What’s wrong with the bike, buddy?
08-06-2019 07:15 AM
ninjanut Most on here would repair their own rides with some help from other members, if needed. Most would not spend the money at a dealer unless under warranty. Maybe someone in your area has had good experiences with a local shop and can recommend one. GL with whatever the issue is, hope you get riding soon.
08-05-2019 09:50 PM
r0n1n
Please help!

04' 636 in Philadelphia, in desperate need of a GOOD shop with legit mechanics who can fix me up proper and not rape my wallet.

Please reply with recommendations on where I need to go and who I need to speak with personally to get my bitch back in action.

THANK YOU

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome