ZX Forums - Reply to Topic
Thread: Does the ZX14 run hot?? Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-22-2019 06:42 PM
Cisco Kidd All i can say is the ZX14 does run hot. ai just sold my 08. I found that in city riding when 25įc or say 75F+ the amount of heat it put out was just disgusting. I enjoyed the bike alot over the 3 yrs i had it but the heat was a drawback.

To reduce it i purchased a Concours right side oem fan, i drained my coolant and pulled the ZX14 rad. I had tabs welded to the rad frame and then mounted the smaller 5" fan on the right side of the rad beside the stock fan. I then filled up w Engine Ice coolant and tied the new fan into existing wiring. I did not increase fuse size and all worked fine.

I had found that in summer traffic the gauge bars woukd always read 4 bars sometimes reaching 5 briefly but ince under way would drop down to 3-4 and stay at 3 when in the highway at 70-75mph. Since adding the second fan the bike cools down way way faster and the new Engine Ice coolant has also helped. I could not own this bike if i lived in the southern US where its even hotter, its just too much in hot weather w the volume of heat they put out in traffic.My next plan was to go with HEL silicone rad hoses and ceramic coat the header but i never got to that before i sold.

My Blackbird was nothing compared to the ZX14 and the new to me 96 ZX11 i just picked up is no where close either but these bikes are down over 300cc but they vent heat better and dont produce near as much.
08-22-2019 02:23 PM
Chevy Fan Attic
Quote:
Originally Posted by Hammerhead View Post
You have trapped air in the system that needs to be properly burped out.
I had a problem with air trapped in the system a couple of times, Once on my 85 900 A 2 and once on my ZX 11. No matter what I tried I couldn't get it out. What I ended up doing out of frustration was stand the dam bike up on the rear wheel and take it to red line, When the front touched down within 5 seconds the gauge started going down to a normal level. Got it back to house and topped off the coolant.
08-21-2019 04:45 AM
Hammerhead You have trapped air in the system that needs to be properly burped out.
08-21-2019 02:19 AM
TigerOne Hi guys, I have a very strange problem with my '08 14:

Took on the highway after a very hot day in traffic. Suddenly I see the very high temp bar flashing, followed by "FI Error". Pulled over, noticed the expansion can was boiling. Called my mechanic, took the bike to service with a van. Stripped her naked. Changed expansion can with a brand new one (the old one was cracked and leaking). Found out the thermostat was opening too late, in over 80 C degrees water. Removed the thermostat, took it for a spin, same result, overheating in like 5 minutes. Checked the water pump, cranks ok, no damage. Radiator in good condition, checked also. My mechanic is running out of ideas. It's obvious the water is not circulating well, but all the pipes, everything looks perfect. Even at idle, sitting on standers the bike is overheating in less than 5 minutes.

I don't know what else to try.... I must add that I've fitted years ago the second fan. Never had such an overheating problem before.

Do you have other ideas except fo water ice etc, since I have never used it before and the bike has been always running fantastic.
06-21-2010 08:56 AM
Pizz The 14 runs hot, but doesn't overheat.

I put the Muzzy fan on to pull the temp down quicker cause I don't like the hotter air on my legs.

I posted a how to here:
https://www.zxforums.com/forums/zx-14...iator-fan.html
06-20-2010 08:47 PM
NYZX14Rider Hey EZMPort. How did you install the second fan on your bike? Also was it hard installing the muzzy fan?
06-20-2010 10:53 AM
JBear ...but a wee bit loco.
06-20-2010 10:25 AM
rrzxter
Quote:
Originally Posted by Mike P View Post
Ummmm....that was Loco
He's definitely one of the more knowledgeable and sensible members on here.



06-20-2010 10:20 AM
Mike P
Quote:
Originally Posted by Rocketman14 View Post
Well IXLR8 said they run hot and was a firm beleiver in dual cooling fans! So that's all I need to know!
And he knew everything!
Ummmm....that was Loco
06-20-2010 09:48 AM
ezmport U guys r funny.... hey ny i tried to reply to ur mess. Guys i think what he is saying is that the bike runs warm as n temps not over heating. Ny do a search on this forum for temps/overheating there are aton. But to answer ur question bro. My bike didnt overheat but it did flash high temps at my a few times over the course of months. It depends on traffic gear speed etc. I love for my pipes to holla so sometimes i may drag rpms at 6 or so. In any event i wanted my bike to be cooler. If i was running in 90 deg
reesat 60-70-80 mph no prob but around here lots of lights traffic and police so rarely can i ride at 70 mph while cruising unless i go out west. U in ny? I imagine u have more traffic. So yeah i did the mods, engine ice, muzzy fan and added second fan. If i could do another mod i would but im good now.18 miles 45 mins in northern va.90 degrers makes one hot bitch ya heard. These guys r right tho bike is fine. But u can do mods for comfort of ur self. My boys 1200 aint no where near this hot
06-20-2010 08:53 AM
OldPete2112
Quote:
Originally Posted by Rocketman14 View Post
Well IXLR8 said they run hot and was a firm beleiver in dual cooling fans! So that's all I need to know!
And he knew everything!
06-20-2010 08:48 AM
Rocketman14 Well IXLR8 said they run hot and was a firm beleiver in dual cooling fans! So that's all I need to know!
And he knew everything!



06-20-2010 08:28 AM
185EZ I wish the 14 came with a digital gauge. Unless you see the "overheat" flash on the panel, you're fine. I normally see 2 bars while cruising and it will always go up 3 to 4 bars at stop lights. It cools down right away when you get moving.
You'll get alot of engine heat on your legs since the cowling opens up right by your shins.
The Muzzy fan blade cools the bike down quicker and some guys even put on a 2nd fan. Like RR said, no issues in 100*+ heat. Don't forget, you have about 200 crankshaft hp wrapped up in cowling.
Here ya go,
https://www.zxforums.com/forums/gener...ngine-ice.html
06-20-2010 07:55 AM
rrzxter Just curious, is there an indicator light or or anything in the guage cluster that tells you the fan is on while the bike is moving? (how do you know it's on when cruising?)
If you're sitting in traffic a lot, running very low RPM, the water pump isn't moving coolant very quickly.
Also, I've heard that people have noticed smoother shifting and slightly cooler temps by switching to Amsoil. (Can't confirm personally)

I just rode a ZX14 in 100+* heat, for 3+ hours, no heat issues.
I kept the rpms up, juices flowin, stayed in 4th when cruisin, about 5k-ish rpm. If we stopped, the bike was shut off. A few times the digital temp indicator bars were all the way up but, didn't actually "feel" any more heat from the bike.



06-20-2010 07:38 AM
NYZX14Rider
Does the ZX14 run hot??

I have a ZX14 and it runs very hot with the fan always running. The temp does not go up all the way or over heat, but while riding my right leg has tons of heat coming off the engine. I had a Honda CBR 1100xx and the fan would only come on and off at lights. Never while riding since the air would cool the engine. The 14 seems to be different. Has anyone seen this? Also has anyone went with Engine Ice or something of that nature to keep the engine a little bit cooler? Thanks for your thoughts.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

 
For the best viewing experience please update your browser to Google Chrome