ZX Forums - Reply to Topic
Thread: Setting Mixture Screws Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-08-2018 10:31 PM
Bayton When I ordered my Muszy pipe in 1994 the instructions stated to set mixture screws at 3.5 turns out.
06-05-2018 03:58 PM
quisp
Quote:
Originally Posted by mcyoung View Post
i have an 89 kawazaki ninja 600r. i now know why my RPMs are shooting up on me thanks to you guys! but what exactly does my thermostat read off of? so if it is showing too hot or too cold, what exactly on my bike is the part that is hot for cold??
The coolant . Hard to understand what your trying to say .
06-04-2018 07:56 AM
mcyoung i have an 89 kawazaki ninja 600r. i now know why my RPMs are shooting up on me thanks to you guys! but what exactly does my thermostat read off of? so if it is showing too hot or too cold, what exactly on my bike is the part that is hot for cold??
05-08-2018 04:44 AM
Hammerhead This is why a service history is so valuable when purchasing a used machine. It definitely enhances value and makes certain operations much easier.

Just a note for anyone else attempting to tune a machine with unknown history; Mixture screws that are in front of the center of the slide are fuel screws and turning out enrichens the mixture. If the screws are in back (engine side), hey're air screws and turning out leans the mixture.
05-08-2018 02:34 AM
ramen.zwagerman A quick note that confused me and might help others. Everyone talks 2 to 2.5 turns out.

But if you arent the first owner it might be worth looking if the bike has a jet kit.

I ended up turning mine 3 + 3/4 turns out for a comfortable idle and no throttle hang.

Only recently looked into my vacuum slide to realise I had what I think is a dynojet kit.

Must be reasonably common as my spare carb set also has a rejet kit installed too.

The dynojet kit install suggests 3.5 turns out.

Suddenly all made sense.

Hope this helps someone.



Sent from my LG-H860 using Tapatalk
06-06-2010 11:54 AM
zaneyzrex
Quote:
Originally Posted by egf4998 View Post
As I was looking through the service manual today, I discovered that 3 turns is the recommended stock setting for the carbs on this bike. Right now they're at 3 1/2 turns, and the bike runs really good. I ordered a gauge set to sync the throttles anyway, but perhaps everything is good after all.

The bike also has an aftermarket Muzzy's slip-on muffler. My understanding is that slip-on's tend to lean out the mixture condition. Could it be that the extra 1/2 turn I have dialed in there works good because of the Muzzy muffler?
that would be a good observation.. also bikes are lean from factory anyways. think youve got it figured out...
06-06-2010 11:52 AM
egf4998 As I was looking through the service manual today, I discovered that 3 turns is the recommended stock setting for the carbs on this bike. Right now they're at 3 1/2 turns, and the bike runs really good. I ordered a gauge set to sync the throttles anyway, but perhaps everything is good after all.

The bike also has an aftermarket Muzzy's slip-on muffler. My understanding is that slip-on's tend to lean out the mixture condition. Could it be that the extra 1/2 turn I have dialed in there works good because of the Muzzy muffler?
06-03-2010 03:44 PM
egf4998 The valve clearances have never been checked on this bike. How often should they be checked/adjusted? Sorry, I have not bothered to look that up yet. As I said before, the bike is not my own. It belongs to a family member.

What I do know is that it has 18,000 (mostly beaten) miles on it. I've done valves on my own Honda before, but I'm not familiar enough with the Kawasaki yet to want to do it. Something I'll probably save for after this season if it's not too difficult. Same thing with the compression test.

New spark plugs were just installed. The old ones were blackish after 2 years of service. They did not look too bad though. I've seen much worse. Maybe I'll take some pics this weekend to show you all what it is we're working with here.

As far as the vacuum gauges, I'll get those becuase it's somthing I need anyway. Is $85 typical price for a decent set?
06-02-2010 06:50 PM
e1_ZX-9r I hung out with my ex's brother last night. He explained and was quite proud of his carb mods. There was a lot of drilling, I remember that much. And not all his ideas were bad.

You never know what the previous owner did. That's why I prefer my bikes to be in stock form and any mods I do don't comprise anything that cannot be reversed.

BTW, are you going to do a compression test and/or check valve clearances and spark plug color?

Definitely borrow the sync tool. But for <$85 shipped you could own one.
06-02-2010 06:48 PM
zaneyzrex def. go after a carb synch next.... (really should be after a valve adjust) it could be ones out alot...
06-02-2010 09:35 AM
egf4998 Yeah, those boots are all snug tight, as you put it. What I tried to do was spray a little starting fluid at each boot to see if the RPMs changed. They did not. Not sure if that's a fool proof way of checking, but I remember someone showing me that trick once.

To be honest, I do not own a vaccuum gauge kit. I'm gonna have to go buy or borrow one to check the pressures. That ought to indicate a leak, or a big disparity between carbs. I'm sure it could use a carb sync because I don't think it's had one in several years, if ever. The bike idles and rides very smoothly right now though.

There were 2 previous owners of this bike, so I'm sure the carbs have been dicked up a few times. I'll just have to solve the puzzle piece by piece. The soonest I'll be able to hook up the vacuum gauges is next week, unfortunately. Thanks for the info, e1.
06-02-2010 09:17 AM
e1_ZX-9r Sync.

Clamps. No more than snug tight with the carbs fully inserted into them. I doubt that's it, b/c you sound like you know what you're doing. But the air leak could also be on the other side of the boot, between the boot and cylinder head. That's common. Test for it.

All four needles should be set uniformly too.

Something's definitely out of spec if you have to run >3 turns for it to run properly. Does it idle smoothly and/or are there any indications from the vacuum sync tool that there's a problem in any of the cylinders?
06-02-2010 09:08 AM
egf4998 All four idle mixture screws (under the removeable brass caps) were installed correctly. None of them popped out. Each needle has the required spring, washer, and rubber o-ring on it.

After the carb cleaning, I set each of those four needles at an initial 2 1/2 turn setting. The RPMs were hanging up at that setting. It got worse as I turned the screws in, and better as I brought them out to 3+.

You mentioned the carburetor clamps. I guess it's possible that one of those are loose as I tried not to overtighten them. I will check those out again. How tight should they be exactly?

Also, the pilot needle height is something I did not check when the diaphragms/sliders were out. Is it important to know what height they're at?
06-02-2010 08:37 AM
e1_ZX-9r
3 or 3+

No. You'll just be masking the issue and wasting fuel.

There may be another problem. Either the pilot air screws (springs, copper & O-ring washers) were not installed from underneath the carb, causing one or more to pop off during installation (common if installed horizontally) or you have an air leak around your carbs/intake boots.*

Inspect the screw assemblies. You can do that while the carbs are on the bike. Just unscrew them. All four components (above) should come out together. Then insert and seat them while the carbs are on the bike to guarantee that nothing pops off and gets squashed. Remove the carbs and set the pilot air screws uniformly (usually 1.5 - 2.0 turns), snug down the carb boot clamps and sync your carbs.

Also consider raising the jet needle (moving the clip down one notch) or placing a 0.8mm shim washer under it. This will effectively enrich mid-range, but should also help the low-end fuel circuit out if needed.

* your description of 'runs better hot' is classic lean
06-02-2010 08:15 AM
egf4998 Well, I tried a 2 1/2 turn setting, and it runs noticeably better. RPMs return to idle more swiftly, but there's still a little bit of a hang right around 3k RPM. I also noticed that it hung more when the engine was cold, and became more normal as it warmed up. Is it possible that a 3 or 3 1/2 turn setting is where it should be??
06-01-2010 10:30 PM
egf4998 Excellent. I'll give that a try tomorrow. Thank you!
06-01-2010 07:55 PM
zaneyzrex hanging rpms = lean ... need to bring screws OUT till rpms come back smooth/quickly to idle... 1/2 turn at at time....
06-01-2010 05:55 PM
egf4998 Well, because I'm not familiar with the exact characteristics of this bike when it's properly tuned. I'm still trying to figure that out, that's why I messed with it. It seemed to be a little bit laggy below 5k RPM at the 2.25 setting. So, I tried a few other settings. It's at 1 1/2 now, and runs pretty good, but I still don't know why the RPM's linger around 3000 after I release the throttle. What's the solution to that?
06-01-2010 04:50 PM
Hammerhead Rpms not coming down indicates a bit too much air. If the motor ran fine @ 2 1/4 turns out, why mess with success?
06-01-2010 04:33 PM
egf4998 I tried everything between 1 turn out to 2 turns out. The RPMs come up fine, but they hang a little when I release the throttle. What is that telling me?
This thread has more than 20 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome