ZX Forums - Reply to Topic
Thread: Bike idles to a halt - out of ideas Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-12-2014 08:28 AM
The-Kid :-)

Sent from Motorcycle.com Free App
01-12-2014 03:47 AM
zx11d6man Take the carbs apart can't hurt to clean them and inspect the needles and jets.

Sent from Motorcycle.com Free App
01-12-2014 12:20 AM
MCPhotographer
Bike idles to a halt - out of ideas

I'm new here, sorry if this isn't in the right spot.

I have an EX250 that idles to a stop after a couple of minutes of running.
So I've tried everything I can think of and the next step is taking it to a mechanic and getting bent over. Any input or ideas are appreciated. Here is the problem described as best and concisely as I can followed by a link to a video of the bike in it's current state.

2007 Ninja 250 3500 miles. Tipped over by my student while parking, wouldn't start back up after 15 minutes passed. As is typical during a tip over I felt it needed to sit before starting again as the carbs were most likely flooded. it wouldn't start so I parked it thinking it would self correct with time. Came back a week later, wouldn't start. There was gas in the CA emissions recapture filter. Drained that. Got it started. It will run but then idles off. I've removed the carburetor and "cleaned" it (mind you there are only 3500 miles on this bike and it was pretty clean to begin with), removed the petcock and adjusted the spring and spacer. Replaced the plugs, checked the spark. Ran the bike with the fuel cap open in case there was a problem with the breather valve in the cap. The bike will start every time however it will only run for a while and then die. I also removed the fuel filter in the line where it enters into the carburetor. After all of that it still has the same problem. I cannot tell if there is an issue with the fuel flow as it appears to be suffering from fuel starvation, or if it is something else. Today 1/11/14 I attached a cylinder of gas directly into the carburetor so as to eliminate any possible petcock issues. Problem remains. If I do not gas it, keeping the rpms up, it eventually idles to a halt. I've turned the idle adjustment valves 1,2,and 2.5 turns from fully in. Same problem each time. I sprayed WD40 on the intake manifold liberally while running to see it there was a vacuum leak. I noticed no change in the rpm. At this point I'm at a loss. I know very little about carburetors and have no idea what to attempt next. Any useful input is appreciated. Here's a link to the video.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome