ZX Forums - Reply to Topic
Thread: Looks like everybody gets annoyed by this.... Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-22-2009 06:50 PM
Moscap87 keep in mind fuel injectors make a tick when activated too.
otherwise to shifty
04-22-2009 06:42 PM
alwaysaswish Thanks guys.... cuz i will tell ya what.... that tick is pretty damn annoying....
04-22-2009 06:04 PM
jwred306 yes the manual cam chain tensioner will fix the noise you are describing. Its pretty easy to install, the worst part was pulling the valve cover off the check the chain tension. It also fixed a surging issue I had when I installed the manual tensioner. Just make sure not to over tighten it. Part is only about $60.00
04-22-2009 05:40 PM
SilverSurfer87 get a manual cam chain adjuster...people have said that it gets rid of the noise after installation. i still need to install mine on my 07.
04-22-2009 03:44 PM
alwaysaswish haha... I understand all of your guys irritation with this subject.

But anybody that just got done spending 10g on a toy would also be worried about a problem with there bike....

And yes this is also an annoying subject to myself as well but it seems to bring a little bit more comfort when your question is answered itself....

So thanks once again guys and all help is always appreciated...
04-22-2009 12:37 PM
SydWays My 05 needed the cam chain tensioner tightened... Now she purrs...
04-22-2009 11:11 AM
BishopB
Quote:
Originally Posted by Hammerhead View Post
Lots of moving, rotating, reciprocating mechanical parts add up to a bit of noise. Even a watch ticks.
HAHAHAHAHA

I have an 08 with 1080 on it.. Same damn thing!! It sounded better after the 1st oil change a lil...
04-21-2009 11:49 PM
Hammerhead Lots of moving, rotating, reciprocating mechanical parts add up to a bit of noise. Even a watch ticks.
04-21-2009 09:45 PM
kaoss_11 you can change the tension and the tick will go away its a thread about this. My 06 sounds like a WWII bomb. Been lazy lately, needs to also change back light leds as well
04-21-2009 06:00 PM
Shifty1 Kawasaki's are known for what has been named..."The Kawi Tick". SURPRISE!!

If it is a quiet tick that you only hear some of the time, it's the cam chain...and has been for the past 20 years. Valve chatter sounds differently to those that have heard it. If it is coming from the top right of the engine, it's the cam chain. Also, think of it this way...Your engine is right underneath you. You will hear a lot of things from it but, compared to cars and trucks, it seriously quiet. If you don't believe me, go out and start your car and open the hood while it is running. It's loud as hell under there. I understand that a lot of you guys are buying your first or brand new bike and that you will be prone to paranoia for a while but a slight ticking noise is normal. And if you think it's a little too loud then take it to a dealer or someone who knows about bikes and have them listen to it. But odds are, it's nothing but the old "Kawi Tick".

Now please, stop posting about it. I'm not trying to sound like a dick but threads like, "I've got this faint ticking noise...", have become a daily thing around here and it's unnecessary when it's been talked about over and over again.
04-21-2009 05:43 PM
czacharyasz my 09 has developed a ticking sound too...i just assumed this is normal. ive read countless other posts of others saying the same thing (not just 09's) so im not too concerned at the moment...
04-21-2009 05:23 PM
alwaysaswish
Looks like everybody gets annoyed by this....

Okay so as I have been reading through many of the threads posted, I have noticed alot of people always wondering about the ticking noise coming from their bikes.

Well I have an 09 zx6r and it runs great but it also has a ticking noise.

I am coming to find out that alot of bikes do this and as it has seemed to me that most of the times it does happen to be a problem.

I asked a few of my friends who have owned many bikes from sportbikes to cruisers and they said i should take the bike to the dealer and have them listen to it.

Well I have already gotten the 600 mile oil change done and I am still hearing the ticking.... and this ticking only happens when it is in gear moving. So when I put the clutch in the sound quits or if it is in idle.

So to make all of this rambling short has anyone heard of any problems with the new 09's and if so I am guessing it will still be covered under the one year warranty.

So if anything I would appreciate some relief about me 10g bike having problems already. I dont want to have to put another f'ing grand into the bike.

On the location of the sound it is kind of coming from the radiator are...i guess that is kind of a hard place to locate the sound considering it is all basically in a small 3x2 area haha...

But help would be much appreciated........

ps
this is at maily lower speeds like in the lower rpms of my bike and as i get faster i cant hear it anymore....

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome