ZX Forums - Reply to Topic
Thread: After Flash ZX10R 18” won’t Start need help Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-26-2019 03:21 AM
Twistedsocal81 contact woolich, never had a no start issue with thier products but have had it not want to stay running after cutting throttle when coming to a stop. Took a ton of tinkering but ended up getting that tune set up sick.
06-23-2019 10:20 PM
rainmazta
After Flash ZX10R 18” won’t Start need help

haii guys i’m new here need help. . has anyone ever experienced it? after I bought the flash ecu from woolich, and I put the software on my bike with the bike harness after everything worked my bike wouldn't start , My Bike is ZX10R 2018 years kode ecu south Asia.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome