Setting Mixture Screws - ZX Forums
Reply
 
LinkBack Thread Tools
post #1 of 22 (permalink) Old 06-01-2010, 02:09 PM Thread Starter
Newbie
 
Joined: May 2010
From: Chicago, IL

Posts: 18
Setting Mixture Screws

I recently cleaned the carbs out on a 2001 ZX6R. When I was removing the mixture screws, I could not determine how many turns they were backed off from the seats. All four screws felt very tight, and I did not want to overtorque anything when turning them in. So I had to remove all four without knowing how many turns they were at during the original setting.

Well, I started out with 2 1/4 turns back from the seats as an initial setting. The bike runs very smoothly right now, but I can't tell if it's running the way it is supposed to since it's not my bike. I want to be sure that the mixture is set correctly. Is there an easy way to figure out where the correct setting is?
egf4998 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 06-01-2010, 02:58 PM
Newbie
 
Joined: Feb 2010
From: Phoenix
I Ride: 93' zx7 L

Posts: 5
As long as it starts well, idle comes back down to set rpm without hanging or going below set rpm and doesnt pop on decel, and is smooth at cruise its good.
jmodified is offline  
post #3 of 22 (permalink) Old 06-01-2010, 03:33 PM Thread Starter
Newbie
 
Joined: May 2010
From: Chicago, IL

Posts: 18
I tried everything between 1 turn out to 2 turns out. The RPMs come up fine, but they hang a little when I release the throttle. What is that telling me?
egf4998 is offline  
 
post #4 of 22 (permalink) Old 06-01-2010, 03:50 PM
Senior Member
 
Hammerhead's Avatar
 
Joined: Mar 2008
From: Southern Illinois
I Ride: '07 ZX-14

Posts: 12,964
Rpms not coming down indicates a bit too much air. If the motor ran fine @ 2 1/4 turns out, why mess with success?

It may be a pig, but it's a pig with a rocket in it's ass!
Hammerhead is offline  
post #5 of 22 (permalink) Old 06-01-2010, 04:55 PM Thread Starter
Newbie
 
Joined: May 2010
From: Chicago, IL

Posts: 18
Well, because I'm not familiar with the exact characteristics of this bike when it's properly tuned. I'm still trying to figure that out, that's why I messed with it. It seemed to be a little bit laggy below 5k RPM at the 2.25 setting. So, I tried a few other settings. It's at 1 1/2 now, and runs pretty good, but I still don't know why the RPM's linger around 3000 after I release the throttle. What's the solution to that?
egf4998 is offline  
post #6 of 22 (permalink) Old 06-01-2010, 06:55 PM
Senior Member
 
zaneyzrex's Avatar
 
Joined: Jul 2009
From: just down the hill from 158 corners in 12 miles.. cottonwood az
I Ride: 2000 zrx1100

Posts: 1,208
hanging rpms = lean ... need to bring screws OUT till rpms come back smooth/quickly to idle... 1/2 turn at at time....
zaneyzrex is offline  
post #7 of 22 (permalink) Old 06-01-2010, 09:30 PM Thread Starter
Newbie
 
Joined: May 2010
From: Chicago, IL

Posts: 18
Excellent. I'll give that a try tomorrow. Thank you!
egf4998 is offline  
post #8 of 22 (permalink) Old 06-02-2010, 07:15 AM Thread Starter
Newbie
 
Joined: May 2010
From: Chicago, IL

Posts: 18
Well, I tried a 2 1/2 turn setting, and it runs noticeably better. RPMs return to idle more swiftly, but there's still a little bit of a hang right around 3k RPM. I also noticed that it hung more when the engine was cold, and became more normal as it warmed up. Is it possible that a 3 or 3 1/2 turn setting is where it should be??
egf4998 is offline  
post #9 of 22 (permalink) Old 06-02-2010, 07:37 AM
Senior Member
 
e1_ZX-9r's Avatar
 
Joined: Sep 2008
From: Blackfoot, ID (~5,000' AMSL)
I Ride: 00 ZX-9r Lime Green 02 ZX-9r Lime Green, California E1 & F1 models, respectively

Posts: 9,979
3 or 3+

No. You'll just be masking the issue and wasting fuel.

There may be another problem. Either the pilot air screws (springs, copper & O-ring washers) were not installed from underneath the carb, causing one or more to pop off during installation (common if installed horizontally) or you have an air leak around your carbs/intake boots.*

Inspect the screw assemblies. You can do that while the carbs are on the bike. Just unscrew them. All four components (above) should come out together. Then insert and seat them while the carbs are on the bike to guarantee that nothing pops off and gets squashed. Remove the carbs and set the pilot air screws uniformly (usually 1.5 - 2.0 turns), snug down the carb boot clamps and sync your carbs.

Also consider raising the jet needle (moving the clip down one notch) or placing a 0.8mm shim washer under it. This will effectively enrich mid-range, but should also help the low-end fuel circuit out if needed.

* your description of 'runs better hot' is classic lean

Alright! Trading bikes for a while was fun.I'm ready for mine back. No, seriously, get off my bike. Ahh, what a privilege it is to have such a sweet ride.
At the track she's said to be outclassed, but on the street, she reigns unmatched. She's the only big-bore canyon carving hypermiler I know of. -- Picture gallery, K&N air filter, SuperTrapp Aluminum Racing Series exhaust (Made in USA), ZG touring shield, & otherwise stock.
Science & OODA literate. ACA covered.

Last edited by e1_ZX-9r; 06-02-2010 at 05:51 PM.
e1_ZX-9r is offline  
post #10 of 22 (permalink) Old 06-02-2010, 08:08 AM Thread Starter
Newbie
 
Joined: May 2010
From: Chicago, IL

Posts: 18
All four idle mixture screws (under the removeable brass caps) were installed correctly. None of them popped out. Each needle has the required spring, washer, and rubber o-ring on it.

After the carb cleaning, I set each of those four needles at an initial 2 1/2 turn setting. The RPMs were hanging up at that setting. It got worse as I turned the screws in, and better as I brought them out to 3+.

You mentioned the carburetor clamps. I guess it's possible that one of those are loose as I tried not to overtighten them. I will check those out again. How tight should they be exactly?

Also, the pilot needle height is something I did not check when the diaphragms/sliders were out. Is it important to know what height they're at?
egf4998 is offline  
post #11 of 22 (permalink) Old 06-02-2010, 08:17 AM
Senior Member
 
e1_ZX-9r's Avatar
 
Joined: Sep 2008
From: Blackfoot, ID (~5,000' AMSL)
I Ride: 00 ZX-9r Lime Green 02 ZX-9r Lime Green, California E1 & F1 models, respectively

Posts: 9,979
Sync.

Clamps. No more than snug tight with the carbs fully inserted into them. I doubt that's it, b/c you sound like you know what you're doing. But the air leak could also be on the other side of the boot, between the boot and cylinder head. That's common. Test for it.

All four needles should be set uniformly too.

Something's definitely out of spec if you have to run >3 turns for it to run properly. Does it idle smoothly and/or are there any indications from the vacuum sync tool that there's a problem in any of the cylinders?

Alright! Trading bikes for a while was fun.I'm ready for mine back. No, seriously, get off my bike. Ahh, what a privilege it is to have such a sweet ride.
At the track she's said to be outclassed, but on the street, she reigns unmatched. She's the only big-bore canyon carving hypermiler I know of. -- Picture gallery, K&N air filter, SuperTrapp Aluminum Racing Series exhaust (Made in USA), ZG touring shield, & otherwise stock.
Science & OODA literate. ACA covered.
e1_ZX-9r is offline  
post #12 of 22 (permalink) Old 06-02-2010, 08:35 AM Thread Starter
Newbie
 
Joined: May 2010
From: Chicago, IL

Posts: 18
Yeah, those boots are all snug tight, as you put it. What I tried to do was spray a little starting fluid at each boot to see if the RPMs changed. They did not. Not sure if that's a fool proof way of checking, but I remember someone showing me that trick once.

To be honest, I do not own a vaccuum gauge kit. I'm gonna have to go buy or borrow one to check the pressures. That ought to indicate a leak, or a big disparity between carbs. I'm sure it could use a carb sync because I don't think it's had one in several years, if ever. The bike idles and rides very smoothly right now though.

There were 2 previous owners of this bike, so I'm sure the carbs have been dicked up a few times. I'll just have to solve the puzzle piece by piece. The soonest I'll be able to hook up the vacuum gauges is next week, unfortunately. Thanks for the info, e1.
egf4998 is offline  
post #13 of 22 (permalink) Old 06-02-2010, 05:48 PM
Senior Member
 
zaneyzrex's Avatar
 
Joined: Jul 2009
From: just down the hill from 158 corners in 12 miles.. cottonwood az
I Ride: 2000 zrx1100

Posts: 1,208
def. go after a carb synch next.... (really should be after a valve adjust) it could be ones out alot...
zaneyzrex is offline  
post #14 of 22 (permalink) Old 06-02-2010, 05:50 PM
Senior Member
 
e1_ZX-9r's Avatar
 
Joined: Sep 2008
From: Blackfoot, ID (~5,000' AMSL)
I Ride: 00 ZX-9r Lime Green 02 ZX-9r Lime Green, California E1 & F1 models, respectively

Posts: 9,979
I hung out with my ex's brother last night. He explained and was quite proud of his carb mods. There was a lot of drilling, I remember that much. And not all his ideas were bad.

You never know what the previous owner did. That's why I prefer my bikes to be in stock form and any mods I do don't comprise anything that cannot be reversed.

BTW, are you going to do a compression test and/or check valve clearances and spark plug color?

Definitely borrow the sync tool. But for <$85 shipped you could own one.

Alright! Trading bikes for a while was fun.I'm ready for mine back. No, seriously, get off my bike. Ahh, what a privilege it is to have such a sweet ride.
At the track she's said to be outclassed, but on the street, she reigns unmatched. She's the only big-bore canyon carving hypermiler I know of. -- Picture gallery, K&N air filter, SuperTrapp Aluminum Racing Series exhaust (Made in USA), ZG touring shield, & otherwise stock.
Science & OODA literate. ACA covered.
e1_ZX-9r is offline  
post #15 of 22 (permalink) Old 06-03-2010, 02:44 PM Thread Starter
Newbie
 
Joined: May 2010
From: Chicago, IL

Posts: 18
The valve clearances have never been checked on this bike. How often should they be checked/adjusted? Sorry, I have not bothered to look that up yet. As I said before, the bike is not my own. It belongs to a family member.

What I do know is that it has 18,000 (mostly beaten) miles on it. I've done valves on my own Honda before, but I'm not familiar enough with the Kawasaki yet to want to do it. Something I'll probably save for after this season if it's not too difficult. Same thing with the compression test.

New spark plugs were just installed. The old ones were blackish after 2 years of service. They did not look too bad though. I've seen much worse. Maybe I'll take some pics this weekend to show you all what it is we're working with here.

As far as the vacuum gauges, I'll get those becuase it's somthing I need anyway. Is $85 typical price for a decent set?
egf4998 is offline  
post #16 of 22 (permalink) Old 06-06-2010, 10:52 AM Thread Starter
Newbie
 
Joined: May 2010
From: Chicago, IL

Posts: 18
As I was looking through the service manual today, I discovered that 3 turns is the recommended stock setting for the carbs on this bike. Right now they're at 3 1/2 turns, and the bike runs really good. I ordered a gauge set to sync the throttles anyway, but perhaps everything is good after all.

The bike also has an aftermarket Muzzy's slip-on muffler. My understanding is that slip-on's tend to lean out the mixture condition. Could it be that the extra 1/2 turn I have dialed in there works good because of the Muzzy muffler?
egf4998 is offline  
post #17 of 22 (permalink) Old 06-06-2010, 10:54 AM
Senior Member
 
zaneyzrex's Avatar
 
Joined: Jul 2009
From: just down the hill from 158 corners in 12 miles.. cottonwood az
I Ride: 2000 zrx1100

Posts: 1,208
Thumbs up

Quote:
Originally Posted by egf4998 View Post
As I was looking through the service manual today, I discovered that 3 turns is the recommended stock setting for the carbs on this bike. Right now they're at 3 1/2 turns, and the bike runs really good. I ordered a gauge set to sync the throttles anyway, but perhaps everything is good after all.

The bike also has an aftermarket Muzzy's slip-on muffler. My understanding is that slip-on's tend to lean out the mixture condition. Could it be that the extra 1/2 turn I have dialed in there works good because of the Muzzy muffler?
that would be a good observation.. also bikes are lean from factory anyways. think youve got it figured out...
zaneyzrex is offline  
post #18 of 22 (permalink) Old 05-08-2018, 01:34 AM
Newbie
 
Joined: May 2018

Posts: 1
A quick note that confused me and might help others. Everyone talks 2 to 2.5 turns out.

But if you arent the first owner it might be worth looking if the bike has a jet kit.

I ended up turning mine 3 + 3/4 turns out for a comfortable idle and no throttle hang.

Only recently looked into my vacuum slide to realise I had what I think is a dynojet kit.

Must be reasonably common as my spare carb set also has a rejet kit installed too.

The dynojet kit install suggests 3.5 turns out.

Suddenly all made sense.

Hope this helps someone.



Sent from my LG-H860 using Tapatalk
ramen.zwagerman is offline  
post #19 of 22 (permalink) Old 05-08-2018, 03:44 AM
Senior Member
 
Hammerhead's Avatar
 
Joined: Mar 2008
From: Southern Illinois
I Ride: '07 ZX-14

Posts: 12,964
This is why a service history is so valuable when purchasing a used machine. It definitely enhances value and makes certain operations much easier.

Just a note for anyone else attempting to tune a machine with unknown history; Mixture screws that are in front of the center of the slide are fuel screws and turning out enrichens the mixture. If the screws are in back (engine side), hey're air screws and turning out leans the mixture.

It may be a pig, but it's a pig with a rocket in it's ass!

Last edited by Hammerhead; 05-08-2018 at 03:47 AM.
Hammerhead is offline  
post #20 of 22 (permalink) Old 06-04-2018, 06:56 AM
Newbie
 
Joined: Jun 2018

Posts: 2
i have an 89 kawazaki ninja 600r. i now know why my RPMs are shooting up on me thanks to you guys! but what exactly does my thermostat read off of? so if it is showing too hot or too cold, what exactly on my bike is the part that is hot for cold??
mcyoung is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome