Trouble starting 2013 ZX6R - ZX Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 10-19-2019, 11:53 AM Thread Starter
Newbie
 
Joined: Aug 2019

Posts: 3
Unhappy Trouble starting 2013 ZX6R

Hey guys been having issues starting my bikes when I go to start it my fuel pump sounds to operate normally the bike will catch and start up however instead of building up to normal idle RPM's it will try to idle but after about a second and a half will die. However if I give the bike throttle before it dies the bike will rev to however much throttle I give it and will then drop back down to normal idle and will operate and ride normally from there on out. Please any advice helps thank you all

Ride safe
ToddEddinz is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-19-2019, 09:33 PM
Newbie
 
lex_zx10r's Avatar
 
Joined: Jan 2017

Posts: 4
Garage
I’m not great at these things but do you think it might not be getting enough air. Maybe that’s why you have to open the throttle. How many miles do you have ?
lex_zx10r is offline  
post #3 of 4 (permalink) Old 10-20-2019, 07:56 AM Thread Starter
Newbie
 
Joined: Aug 2019

Posts: 3
Have 12K miles on it, good suggestion will check the air filter and get back to you
ToddEddinz is offline  
 
post #4 of 4 (permalink) Old 10-20-2019, 09:40 AM Thread Starter
Newbie
 
Joined: Aug 2019

Posts: 3
Just got back from cleaning the air filter and she runs great awesome help and thank you so much very the advice

Ride safe brother
ToddEddinz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome