ZX Forums

ZX Forums (https://www.zxforums.com/forums/)
-   Mechanical & Technical (https://www.zxforums.com/forums/mechanical-technical/)
-   -   Trouble starting 2013 ZX6R (https://www.zxforums.com/forums/mechanical-technical/205038-trouble-starting-2013-zx6r.html)

ToddEddinz 10-19-2019 11:53 AM

Trouble starting 2013 ZX6R
 
Hey guys been having issues starting my bikes when I go to start it my fuel pump sounds to operate normally the bike will catch and start up however instead of building up to normal idle RPM's it will try to idle but after about a second and a half will die. However if I give the bike throttle before it dies the bike will rev to however much throttle I give it and will then drop back down to normal idle and will operate and ride normally from there on out. Please any advice helps thank you all

Ride safe

lex_zx10r 10-19-2019 09:33 PM

I’m not great at these things but do you think it might not be getting enough air. Maybe that’s why you have to open the throttle. How many miles do you have ?

ToddEddinz 10-20-2019 07:56 AM

Have 12K miles on it, good suggestion will check the air filter and get back to you

ToddEddinz 10-20-2019 09:40 AM

Just got back from cleaning the air filter and she runs great awesome help and thank you so much very the advice

Ride safe brother


All times are GMT -7. The time now is 02:33 PM.

Powered by: vBulletin 3.8.8
Copyright ©2005-2010 - www.zxforums.com
Website designed and developed by Random Computers
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome