Charging system - ZX Forums
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 09-18-2019, 10:56 PM Thread Starter
Newbie
 
Joined: Sep 2019

Posts: 5
Charging system

Hello guys..I own a Zx 6r 2011 and initially I had issues with the bike having a hard start..I changed the spark plugs and got new one,changed my stater coil since it was partially burnt and got a new regulator rectifier...on testing the bike I noticed that everything was running well and the battery voltage was okay but after taking the readings I found that it could get to 13 volts...so I went for a ride so that the bike could charge as its in motion..on my ride the dashboard went blank after 10 kilometers and the bike started to cut power on the engine ..and after sometime the bike went off completely and I had to be towed since it couldn't start even after pushing the bike to jump start it...could the battery have a an issue since a replaced everything on my charging system ?

Sent from my HTC One M9PLUS using Tapatalk
papsgomba is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-19-2019, 05:21 AM
Senior Member
 
Hammerhead's Avatar
 
Joined: Mar 2008
From: Southern Illinois
I Ride: '07 ZX-14

Posts: 12,962
Probably. How old is it? Battery life can be shortened when other electrical components fry.

It may be a pig, but it's a pig with a rocket in it's ass!
Hammerhead is online now  
post #3 of 8 (permalink) Old 09-19-2019, 05:22 AM Thread Starter
Newbie
 
Joined: Sep 2019

Posts: 5
Got the battery around last year April ....

Sent from my HTC One M9PLUS using Tapatalk
papsgomba is offline  
 
post #4 of 8 (permalink) Old 09-19-2019, 05:23 AM Thread Starter
Newbie
 
Joined: Sep 2019

Posts: 5
Quote:
Originally Posted by Hammerhead View Post
Probably. How old is it? Battery life can be shortened when other electrical components fry.
Got the battery last year around April

Sent from my HTC One M9PLUS using Tapatalk
papsgomba is offline  
post #5 of 8 (permalink) Old 09-20-2019, 08:34 AM
Senior Member
 
Hammerhead's Avatar
 
Joined: Mar 2008
From: Southern Illinois
I Ride: '07 ZX-14

Posts: 12,962
Normally that's pretty short battery life, but possibly a cell or two got burnt when the other stuff fried.

It may be a pig, but it's a pig with a rocket in it's ass!
Hammerhead is online now  
post #6 of 8 (permalink) Old 09-20-2019, 08:42 AM Thread Starter
Newbie
 
Joined: Sep 2019

Posts: 5
Quote:
Originally Posted by Hammerhead View Post
Normally that's pretty short battery life, but possibly a cell or two got burnt when the other stuff fried.
Just found that the stater coil on the phases that one of them was faulty ...
1st phase was 24 ohms
2nd 24 ohms
3rd one was 0 ohms
And that's why it wasn't charging my battery
The battery life is still okay

Sent from my HTC One M9PLUS using Tapatalk
papsgomba is offline  
post #7 of 8 (permalink) Old 09-21-2019, 08:34 PM
Senior Member
 
Hammerhead's Avatar
 
Joined: Mar 2008
From: Southern Illinois
I Ride: '07 ZX-14

Posts: 12,962
So the replacement was bad?

It may be a pig, but it's a pig with a rocket in it's ass!
Hammerhead is online now  
post #8 of 8 (permalink) Old 09-21-2019, 09:40 PM Thread Starter
Newbie
 
Joined: Sep 2019

Posts: 5
Quote:
Originally Posted by Hammerhead View Post
So the replacement was bad?
Was good it got bad after I run the bike without changing the regulator with a new one

Sent from my HTC One M9PLUS using Tapatalk
papsgomba is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome