1993 zx6e problems - ZX Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 07-09-2018, 10:27 AM Thread Starter
Newbie
 
sicandtwisted's Avatar
 
Joined: Feb 2013
From: Michigan

Posts: 2
1993 zx6e problems

Ok so my bike has been at the shop now for a little over 2 months the have cleans rebuilt and synced the carbs multiple times. They can get the bike to run fine above 2200 rpms it will not idle any lower then that without stalling out immediately. They tel me for some reason the high speed jets are working fine but the getting no fuel from the pilot jets. They checked the intake tubes for cracks and there good replaced all the vacuum lines all the fuel lines. What are we missing this is getting a bit old I’d love to ride this thing but I’m running out of funds to keep throwing at it. Any help or ideas would be greatly appreciated.
sicandtwisted is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-09-2018, 12:14 PM
Senior Member
 
ninjanut's Avatar
 
Joined: Dec 2011
From: hamilton,ON,Canada
I Ride: 1996 ZX7R, 1996 ZX7RR (track)

Posts: 1,973
Two months at a shop is ridiculous. To remove, properly clean, set up and reinstall is about 4 hours work. A lot of shops and mechanics do not like/want to work on older bikes. I have made a nice side business of working on older machines that shops refuse to work on. They are correct in the problem being the pilot circuit but it sounds like they were not properly cleaned. All the internal parts need to be removed and every passage needs to be thoroughly cleaned in order for the carbs to function correctly. Then all parts need to be inspected, cleaned and if nevessary, replaced. All o-rings on the pilot screws should be replaced, floats, float valves and seats need to be inspected and possibly replaced and the everything correctly reset to factory settings. Sync and test, tweak settings if required and back riding.
ninjanut is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome