ZX Forums

ZX Forums (https://www.zxforums.com/forums/)
-   Engine Clutches and Transmissons (https://www.zxforums.com/forums/engine-clutches-transmissons/)
-   -   clutch slave cylinder (https://www.zxforums.com/forums/engine-clutches-transmissons/205142-clutch-slave-cylinder.html)

ynot 11-06-2019 07:56 AM

clutch slave cylinder
 
i have zx7r i have a problem with the clutch slave cylinder i cant remove it for it is solid any suggestions ? it has been standing for 10 years and the clutch hydraulic oil has all gone

Zed Kable 11-06-2019 03:14 PM

Lots of penetrating oil and careful undoing of the mounting bolts then try wiggling the slave body.

Slorg442 11-06-2019 07:53 PM

1 Attachment(s)
Having the same problem with a new 1996 resto I picked up. Never had any problems with any of the other ZX7R's slave cylinder's I have worked on.
Seems it had a leak, and someone decided to epoxy or glue the body to the mount. No external corrosion.
Tried Deep Creep, Marvel pen oil, WD-40 pen fluid. No go. And if I break out the torch, it will melt the surrounding paint and require refinishing.
If you figure out another method let me know!

Necron9d9 11-07-2019 03:15 PM

You may want to try to use an electric heat gun too after the penetrator has gone to work on it for a day or 3.

Not as harsh as a torch and you will obviously have to clean the hell out of the slave and rebuild it once you have it popped off.



@Slorg442 above, man you've got issues. That seems more like angry girlfriend kind of stuff to me than it does "mechanic" work... Epoxy is very thermally stable and the kind of heat you're going to need will just as easily cut out the cases.

You may be down to an air chisel and a burnt offering to your Diety of choice because you're going to need all the help you can get on this one. Probably looking at having to have the surface lightly machined to get all the residual crap and any damages off so you have a clean and true leak free mounting point.

Best of luck all- I REALLY HATE that kind of crap when it happens.

Slorg442 11-10-2019 11:59 PM

2 Attachment(s)
Problem solved. Finally after 5+ different applications and 2+ weeks of letting it soak in, finally got it to break free.
Soft hammer, worked both sides (alot, a hell of alot) back and forth and got it to rotate in the socket.
After that it was just keep going until I could spin it off. What a mess. Trashed inside.


All times are GMT -7. The time now is 02:39 PM.

Powered by: vBulletin 3.8.8
Copyright ©2005-2010 - www.zxforums.com
Website designed and developed by Random Computers
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome