2014 ZX10-R Headlights not working. - ZX Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 06-15-2019, 06:19 PM Thread Starter
Newbie
 
Joined: Jun 2019

Posts: 1
Unhappy 2014 ZX10-R Headlights not working.

so one night while i was riding my 2014 zx10-r the lights just went out. mind you the bike is all stock i haven't dropped it or anything. when i looked around to see what the problem was i found out that that 15A fuse for the headlights was blown so i replaced it, it then blew again. i continued to trace wires to the junction box that's located on the left side of the bike (left side while sitting on it) the the middle plug that is a bigger wire compared to the others that is also black with a white stripe was just melted and burned up. i spliced a new wire to replace the burned up one and put a new fuse annnnd it blew the fuse again. my running light is also now blown. now im just at a complete lost to whats wrong with it. oh and everything else on the bike works just fine. the only thing that is wrong is the headlights don't work. attached is what the wire looked like before i repaired it and the box it connects to.
Attached Thumbnails
Click image for larger version

Name:	64827954_2343219785936280_2839591046197805056_n.jpg
Views:	7
Size:	209.0 KB
ID:	10128   Click image for larger version

Name:	64600072_442410089929398_2884145568047693824_n.jpg
Views:	6
Size:	658.2 KB
ID:	10130   Click image for larger version

Name:	64458870_420496182126162_890587371773362176_n.jpg
Views:	6
Size:	604.7 KB
ID:	10132  
tortillachip1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome