89 ZX10 with an 03 ZZR1200 motor : Kawasaki ZX Forums: Kawasaki Ninja Forum
» Sponsors
» Insurance
Go Back   ZX Forums > Kawasaki Motorcycles > ZX-10R Forum

Reply
 
LinkBack Thread Tools
Old 03-20-2010, 04:38 PM   #1 (permalink)
Newbie
 
Joined: Mar 2010
From: Milwaukee, WI

Posts: 21
89 ZX10 with an 03 ZZR1200 motor

Like the title says, I just picked it up today. But wouldn't you know it, after a week of high 50's and low 60's it SNOWS when I go to pick it up. I was able to take a very slow ride around the block when it was about 32 degrees. The bike has 41mm flat-slides and a Micron pipe. So far so good. Needs some TLC for sure but the goods are there. Can't wait for warmer weather.
xteacher is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-18-2010, 07:46 PM   #2 (permalink)
Senior Member

 
rileydeed's Avatar
 
Joined: Sep 2008
From: Portland, Or
I Ride: 2008 CBR1000RR, 2000 ZX9r sold

Posts: 5,577
[IMG][/IMG]
Just brought your picture over from your other post for everyone to see. Looks damn clean.
__________________
Sir Flower Child, Welcome Wagon Howdy Whore of ZXF


Quote:
I much prefer being on 2 wheels, more maneuverable and quicker than the pack so I can snake through the stupid. --Shifty1
Quote:
Originally Posted by 185EZ View Post
So EZ, a caveman can do it.
rileydeed is offline   Reply With Quote
Old 04-18-2010, 07:48 PM   #3 (permalink)
Senior Member
 
Hammerhead's Avatar
 
Joined: Mar 2008
From: Southern Illinois
I Ride: '07 ZX-14

Posts: 9,434
Got to be a sleeper with that 12 mill in there. Do you know was it a straight swap?
__________________
It may be a pig, but it's a pig with a rocket in it's ass!
Hammerhead is offline   Reply With Quote
Old 04-18-2010, 07:59 PM   #4 (permalink)
Senior Member
 
e1_ZX-9r's Avatar
 
Joined: Sep 2008
From: Blackfoot, ID (~5,000' AMSL)
I Ride: 00 ZX-9r Lime Green 02 ZX-9r Lime Green, California E1 & F1 models, respectively

Posts: 9,985
Good job Riley! Xteacher she's a beaut! I had a black '86. I've ridden the ZZR-1200. That's one mother of an engine you'll have in there. Great for straights and sweepers. Enjoy talking shop about her here with others and riding the snot out of her.

When you get a chance, I'm just curious about how it brakes. Mine had an awful strobing problem, like it had warped discs. I replaced them with brand new ones and found something else was still causing the strobing. Never did solve that one.
__________________
Alright! Trading bikes for a while was fun.I'm ready for mine back. No, seriously, get off my bike. Ahh, what a sweet ride.
At the track she's outclassed, but on the street, she reigns unmatched. She's the only big-bore canyon carving hypermiler I know of. -- Picture gallery, K&N air filter, SuperTrapp Aluminum Racing Series exhaust (Made in USA), ZG touring shield, & otherwise stock. Highest observed speed: 167 MPH @ ~4,800' AMSL.
Science & OODA literate. ACA covered.
e1_ZX-9r is offline   Reply With Quote
Old 09-11-2010, 07:38 PM   #5 (permalink)
Newbie
 
Joined: Mar 2010
From: Milwaukee, WI

Posts: 21
Sorry for the way late post. I've been out riding! The brakes are strong but the lever travel is ridiculous. I've been trying to bleed them since I bought it with no luck. I picked up some braided lines that will eliminate the junction block on the steering head. I think the problem is in there. Theres more. I managed to get a ZX7 for free. So I will be swapping the USD forks to the 10 at some point. Plus the 7 has wicked looking old school drilled discs. I will be swapping the 17" wheels from the 7 as well. They appear to be much lighter than the "cement shoes" that come on the 10.
Quote:
Originally Posted by e1_ZX-9r View Post
Good job Riley! Xteacher she's a beaut! I had a black '86. I've ridden the ZZR-1200. That's one mother of an engine you'll have in there. Great for straights and sweepers. Enjoy talking shop about her here with others and riding the snot out of her.

When you get a chance, I'm just curious about how it brakes. Mine had an awful strobing problem, like it had warped discs. I replaced them with brand new ones and found something else was still causing the strobing. Never did solve that one.
xteacher is offline   Reply With Quote
Old 09-12-2010, 04:15 AM   #6 (permalink)
Senior Member
 
JBearSVT's Avatar
 
Joined: Jul 2008
From: New England
I Ride: 'o5 Widowmaker

Posts: 10,674
Great project, I'll be interested to follow along
...with more pictures, of course.
__________________
ΜOΛΩΝ ΛΑΒΕ!
JBearSVT is offline   Reply With Quote
Old 09-12-2010, 04:41 AM   #7 (permalink)
Senior Member
 
Hammerhead's Avatar
 
Joined: Mar 2008
From: Southern Illinois
I Ride: '07 ZX-14

Posts: 9,434
Quote:
Originally Posted by xteacher View Post
Sorry for the way late post. I've been out riding! The brakes are strong but the lever travel is ridiculous. I've been trying to bleed them since I bought it with no luck. I picked up some braided lines that will eliminate the junction block on the steering head. I think the problem is in there. Theres more. I managed to get a ZX7 for free. So I will be swapping the USD forks to the 10 at some point. Plus the 7 has wicked looking old school drilled discs. I will be swapping the 17" wheels from the 7 as well. They appear to be much lighter than the "cement shoes" that come on the 10.
You might want to get in touch with Traxxion Dynamics or some other good suspension outfit- your bike is a bit heavier than the 7 the forks came of, so different rate springs would likely be needed.
__________________
It may be a pig, but it's a pig with a rocket in it's ass!
Hammerhead is offline   Reply With Quote
Old 09-12-2010, 07:38 PM   #8 (permalink)
Newbie
 
Joined: Mar 2010
From: Milwaukee, WI

Posts: 21
I'm sure you're right. But the 7's were pigs themselves so I'm not sure how much difference there is.
Quote:
Originally Posted by Hammerhead View Post
You might want to get in touch with Traxxion Dynamics or some other good suspension outfit- your bike is a bit heavier than the 7 the forks came of, so different rate springs would likely be needed.
xteacher is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:16 AM.



Powered by: vBulletin 3.8.5
Copyright ©2005-2010 - www.zxforums.com
Website designed and developed by Random Computers
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum

Search Engine Optimization by vBSEO 3.6.0