89 zx600 jetting? : Kawasaki ZX Forums: Kawasaki Ninja Forum
» Sponsors
» Insurance
Go Back   ZX Forums > ZX Forums > Mechanical & Technical

Reply
 
LinkBack Thread Tools
Old 05-29-2012, 09:44 PM   #1 (permalink)
Newbie
 
Joined: Sep 2010
From: Mendon

Posts: 25
89 zx600 jetting?

i have an 89 zx600 that i have been working on for a while. i removed the airbox to do cheap pod filters but cant quite figure out the jetting. i have 132.5's in the carbs now and on a cold start up if i try to rev it, the bike just dies. if i wait for it to warm up to running temp it runs pretty good but it still has some bogging issues in higher rpms and the exhaust smells horrid. half way to running temp if i hold the throttle back it bounces between 2k and 5k rpms about 10-15 times the finally revs up.

does this sound like i need to go larger on the jets? im thinking im not quite getting enough fuel. does anyone have a similar setup? what jets are you running?

carbs are synchronized perfectly, rebuild kits through all of them, factory exhaust and factory cams, brand new spark plugs. the only thing i changed is the airbox to pod filters.
Connella08 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-03-2012, 10:56 AM   #2 (permalink)
Newbie
 
Joined: Apr 2012
From: Sweden

Posts: 2
On my b ike, similar (-90) there is a set of vaccum-carbs. This type of carb need the STD-airbox to work. This is because they work in pressure difference, you do not lift the thottle via the cable, it is controlled via (under-) pressure.
Removing airbox messes the pressure differences up, and all kind of problem appears.
If you do not believe me, put the STD-airbox back and test.
RalphSweden is offline   Reply With Quote
Old 06-03-2012, 10:59 PM   #3 (permalink)
Newbie
 
Joined: Sep 2010
From: Mendon

Posts: 25
i would but the boots on the factory air box were dried out and shrank, making it impossible to put on the backs of the carbs. i got them to go on at one point, but eventually popped themselves back off due to the rubber being too hard.
Connella08 is offline   Reply With Quote
Old 06-21-2012, 01:45 PM   #4 (permalink)
Newbie
 
Joined: Sep 2010
From: Mendon

Posts: 25
i decided to clean my carbs yesterday and found a bunch of junk in the bowls. blew them all out and it runs much better. it stumbles a lot when cold, but only hits a minor flat spot when completely warm. do you think maybe i need to go up or down a jet size?
Connella08 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:13 AM.



Powered by: vBulletin 3.8.5
Copyright ©2005-2010 - www.zxforums.com
Website designed and developed by Random Computers
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum

Search Engine Optimization by vBSEO 3.6.0