2008 ZZR 600 shutting off? - ZX Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 06-19-2017, 10:15 AM Thread Starter
Newbie
 
Joined: Mar 2017

Posts: 1
2008 ZZR 600 shutting off?

Hey ya'll first post here on the zx forums. Have a pretty big issue going on with my 2008 Ninja ZZR 600. When running the bike on 75+ degree days the bike will randomly just shutoff when attempting to accelerate, or shutoff when pulling in the clutch for longer than 5 seconds, it also boggs way down when accelerating from a stop if it doesn't stall out completely... I recently installed a dynojet stage 1 kit in the bike but this problem occurred before when I had the jetting all stock with just a slip on pipe. This problem doesn't happen every time I take it out, just seems to be only when its pretty hot. The bikes temp doesn't get over 180 so I can't understand why this is happening. I just did a total tune up to it as well, new spark plugs, fuel filter, KnN air filter, oil & filter, lubed the throttle cables, and cleaned the carbs really well when installing the jet kit. I already wired up a toggle switch for the Rad fan and leave it on all the time but it doesn't seem to make a difference. Coolant level seems to be fine as well. Any ideas on whats going on would be greatly appreciated!

Thanks.
zxkyler is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome