gen 2 ZX10r 2006 Break light - ZX Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 01-10-2017, 02:39 PM Thread Starter
Newbie
 
Joined: Jan 2017

Posts: 6
gen 2 ZX10r 2006 Break light

Hello.
When I step on a break, stop light stays the same, I think its on all the time like i can see bunch of LED that lights inside. But its same if i press or release break, light doesn't change? Is this normal? I guess not, looks dangerous on a freeway with the LA traffic.

I also posted a topic with assigned VIN number, and i found out that bike was registered new to same assigned VIN in march 2006, so its probably not assembled or rebuilt.
Anyone has an idea why this was done? I am guessing it was made for a different market, like Europe or something.
Boky Jugger is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ZX Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome